aboutsummaryrefslogtreecommitdiffstats
path: root/share/CMakeLists.txt
diff options
context:
space:
mode:
authorIvan Komissarov <abbapoh@gmail.com>2023-06-17 00:40:04 +0300
committerIvan Komissarov <ABBAPOH@gmail.com>2023-07-28 08:32:22 +0000
commitc3ec708514df5a34948dc78ab8f7bd633a2f26ea (patch)
treebfa91ab5904548f111220661e35ba71ecabb1ed5 /share/CMakeLists.txt
parent0df44596b76c781d94488963658f44e9e2462e76 (diff)
Update python modules
Change-Id: I7093f27644113a1c23ee6f551310e9f6b830e850 Reviewed-by: Christian Kandeler <christian.kandeler@qt.io>
Diffstat (limited to 'share/CMakeLists.txt')
-rw-r--r--share/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/share/CMakeLists.txt b/share/CMakeLists.txt
index fbdcc991d..e47bd74f0 100644
--- a/share/CMakeLists.txt
+++ b/share/CMakeLists.txt
@@ -9,7 +9,7 @@ endif()
# emulating the same layout we will have after the installation
# copy & install python packages
-set(_SITE_PACKAGES_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../src/3rdparty/python/lib/python2.7/site-packages/)
+set(_SITE_PACKAGES_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../src/3rdparty/python/lib/python3.9/site-packages/)
file(GLOB_RECURSE _SITE_PACKAGES_RELATIVE RELATIVE "${_SITE_PACKAGES_DIR}" "${_SITE_PACKAGES_DIR}/*.py")
set(_SITE_PACKAGES_SRC ${_SITE_PACKAGES_RELATIVE})