aboutsummaryrefslogtreecommitdiffstats
path: root/share/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'share/CMakeLists.txt')
-rw-r--r--share/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/share/CMakeLists.txt b/share/CMakeLists.txt
index fbdcc991d..e47bd74f0 100644
--- a/share/CMakeLists.txt
+++ b/share/CMakeLists.txt
@@ -9,7 +9,7 @@ endif()
# emulating the same layout we will have after the installation
# copy & install python packages
-set(_SITE_PACKAGES_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../src/3rdparty/python/lib/python2.7/site-packages/)
+set(_SITE_PACKAGES_DIR ${CMAKE_CURRENT_SOURCE_DIR}/../src/3rdparty/python/lib/python3.9/site-packages/)
file(GLOB_RECURSE _SITE_PACKAGES_RELATIVE RELATIVE "${_SITE_PACKAGES_DIR}" "${_SITE_PACKAGES_DIR}/*.py")
set(_SITE_PACKAGES_SRC ${_SITE_PACKAGES_RELATIVE})