aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2020-08-19 12:03:45 +0200
committerEike Ziller <eike.ziller@qt.io>2020-08-19 10:40:36 +0000
commit14caa65f1419b0584b4d1c196ca729d11cb7f0b0 (patch)
tree603b49a8a91ba0d99870cdd3d87afbd26bc167c7 /CMakeLists.txt
parentc92999dc0dc1c1703fbe22dca45c6e7ffc393131 (diff)
CMake build: Stop looking for QtScript
It is no longer used. Amends 7a3f5edfafaed19f71cd08655b6bbaa770b39f12 Change-Id: Id76d05a303179f071cdc334dd0f1e7041b7eaa92 Reviewed-by: Christian Stenger <christian.stenger@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f76ce0a151..f8e9fe92b8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ find_package(Qt5 COMPONENTS LinguistTools)
find_package(Threads)
-find_package(Qt5 COMPONENTS Designer Help Script SerialPort Svg QUIET)
+find_package(Qt5 COMPONENTS Designer Help SerialPort Svg QUIET)
function (set_if_target var target)
if (TARGET "${target}")
set(_result ON)