aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-06-03 10:30:31 +0200
committerTobias Hunger <tobias.hunger@qt.io>2019-06-03 09:27:51 +0000
commitd70d58b5cc8175e9216917587787b5baaaa27504 (patch)
treea2e434774f3ab8789f76d6566b4ee2020d1401cb /CMakeLists.txt
parent60da2d7c6748c82aebd607ea92ad1ec24566c855 (diff)
CMake: Add Threads::Threads as public dependency to clangrefactoringbackend library
Change-Id: If7d3d4a7226f034d0e4c66726d3a7beed3480efe Reviewed-by: Cristian Adam <cristian.adam@qt.io> Reviewed-by: Eike Ziller <eike.ziller@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf28417683..b3a256ae9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -54,6 +54,8 @@ find_package(Qt5
REQUIRED
)
+find_package(Threads)
+
# Get information on directories from qmake
# as this is not yet exported by cmake.
function(qt5_query_qmake)