aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Adam <cristian.adam@qt.io>2020-01-24 17:09:56 +0100
committerCristian Adam <cristian.adam@qt.io>2020-01-28 14:18:19 +0000
commite6e0b0ca3bf77826e2ce2ca05776f2809f99931d (patch)
tree02f8b546f0633c75a1db1dd34f364ee1d3f185ec /CMakeLists.txt
parent4da23c74910611ed99d18f9dfc8ff12194cbfd52 (diff)
CMake Build: add perfparser
Change-Id: Ib16548befefbb827f2752300f9e67da3cf91570c Reviewed-by: Alessandro Portale <alessandro.portale@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7587105c1d..44a5ad6a7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,6 +121,10 @@ endif()
include(QtCreatorAPI)
+if (WITH_TESTS)
+ enable_testing()
+endif()
+
if (UNIX)
add_subdirectory(bin)
endif()
@@ -129,7 +133,6 @@ add_subdirectory(src)
add_subdirectory(share)
if (WITH_TESTS)
- enable_testing()
add_subdirectory(tests)
endif()