aboutsummaryrefslogtreecommitdiffstats
path: root/src/libs/3rdparty/cplusplus/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2022-12-20 17:31:22 +0100
committerEike Ziller <eike.ziller@qt.io>2023-01-05 10:13:16 +0000
commit55fa109b5935725e8f4c0b1bbd286017b6f52979 (patch)
treec329d39e3b2f2bc8a899e2f1b263cf22ca91bacf /src/libs/3rdparty/cplusplus/CMakeLists.txt
parent894685d50132d5d3f9785df72aa38d1b4a7d7b8d (diff)
CMake build: Use version-less Qt targets
Since we do not support Qt < 5.15 anymore, and as a first step for getting rid of our special FindQt5.cmake. Change-Id: Icc5dbaf9b0a3a622b1f609ff114b9decb6d2856c Reviewed-by: <github-actions-qt-creator@cristianadam.eu> Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'src/libs/3rdparty/cplusplus/CMakeLists.txt')
-rw-r--r--src/libs/3rdparty/cplusplus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/libs/3rdparty/cplusplus/CMakeLists.txt b/src/libs/3rdparty/cplusplus/CMakeLists.txt
index e7b9fedd0b..2758ffe6ee 100644
--- a/src/libs/3rdparty/cplusplus/CMakeLists.txt
+++ b/src/libs/3rdparty/cplusplus/CMakeLists.txt
@@ -1,5 +1,5 @@
add_qtc_library(3rd_cplusplus OBJECT
- PUBLIC_DEPENDS Qt5::Core Utils
+ PUBLIC_DEPENDS Qt::Core Utils
SOURCES
AST.cpp AST.h
ASTClone.cpp