aboutsummaryrefslogtreecommitdiffstats
path: root/src/libs/clangsupport/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Adam <cristian.adam@qt.io>2019-06-26 17:51:06 +0200
committerCristian Adam <cristian.adam@qt.io>2019-07-25 14:06:46 +0000
commit8ae9cfe39d9fbf114f23bc00e7a66516c2429648 (patch)
tree904d53964f8b8f489d1684b842ba0ccdb1403b24 /src/libs/clangsupport/CMakeLists.txt
parent402ff933ad17c340dd20eaadfff90111bb06d494 (diff)
CMake build: Add "Devel" package
The "Devel" package will contain headers, libraries, documentation needed by the 3rd parties to build Qt Creator plugins. Fixes: QTCREATORBUG-22514 Change-Id: If54929f823982b921b98a63ff6085d53618a3a49 Reviewed-by: Eike Ziller <eike.ziller@qt.io>
Diffstat (limited to 'src/libs/clangsupport/CMakeLists.txt')
-rw-r--r--src/libs/clangsupport/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/libs/clangsupport/CMakeLists.txt b/src/libs/clangsupport/CMakeLists.txt
index b3c20f3062..5357bd34c4 100644
--- a/src/libs/clangsupport/CMakeLists.txt
+++ b/src/libs/clangsupport/CMakeLists.txt
@@ -1,6 +1,5 @@
add_qtc_library(ClangSupport
PUBLIC_DEPENDS Utils Sqlite Qt5::Core Qt5::Network
- PUBLIC_INCLUDES "${CMAKE_CURRENT_LIST_DIR}"
PUBLIC_DEFINES
CLANG_VERSION="${CLANG_VERSION}"
CLANG_RESOURCE_DIR="${CLANG_RESOURCE_DIR}"