aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorhjk <hjk@qt.io>2023-01-19 17:34:40 +0100
committerhjk <hjk@qt.io>2023-01-27 13:30:26 +0000
commit55dd9330664dce88958b002dec63435e359a5776 (patch)
tree7207ed7a5c383bd6391747806b76fabc0c2f910d /src/plugins/CMakeLists.txt
parent97976fd3cbdd57ed83cdc3e606196f2bb7ee1a78 (diff)
Haskell: Import from superrepo
Change-Id: I83c6c817c78ccbf1aee65847777f2652e19275a5 Reviewed-by: Eike Ziller <eike.ziller@qt.io>
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 8051db6e59f..1f5c2e8342a 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -22,6 +22,7 @@ add_subdirectory(silversearcher)
# Level 3: (only depends on Level 2 and below)
add_subdirectory(bookmarks)
add_subdirectory(cppeditor)
+add_subdirectory(haskell)
add_subdirectory(help)
add_subdirectory(resourceeditor)
add_subdirectory(nim)