aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorhjk <hjk@qt.io>2021-03-18 08:52:42 +0100
committerhjk <hjk@qt.io>2021-03-18 14:16:42 +0000
commit6a838d7c3c731a4f555f118dc385e41aff24d635 (patch)
tree140747d3e858ccf6eab22765bb8c6db16056ecdc /src/plugins/CMakeLists.txt
parentb746a3e562d53c07ad90a98093b60fa25f6f33b8 (diff)
Docker: New empty shell
The usual boiler plate for plugins, including an option page that knows how to run "docker search" for demonstration purposes. Change-Id: I2df91f18f4869cbb2ee8f65ccb8b41969f8c90ae Reviewed-by: Alessandro Portale <alessandro.portale@qt.io>
Diffstat (limited to 'src/plugins/CMakeLists.txt')
-rw-r--r--src/plugins/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/CMakeLists.txt b/src/plugins/CMakeLists.txt
index 871f999b43e..11bc46f1c34 100644
--- a/src/plugins/CMakeLists.txt
+++ b/src/plugins/CMakeLists.txt
@@ -27,6 +27,7 @@ add_subdirectory(resourceeditor)
add_subdirectory(tasklist)
add_subdirectory(nim)
add_subdirectory(conan)
+add_subdirectory(docker)
# Level 4: (only depends on Level 3 and below)
add_subdirectory(clangpchmanager)