aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/clangtools/CMakeLists.txt
diff options
context:
space:
mode:
authorNikolai Kosjar <nikolai.kosjar@qt.io>2019-08-29 15:10:32 +0200
committerNikolai Kosjar <nikolai.kosjar@qt.io>2019-09-12 13:36:57 +0000
commit1fad60153e52535e48cc2d728f942308d4b0f46d (patch)
tree231ffbf60a6b7d05b0595e9085ca0a1d2c82e79b /src/plugins/clangtools/CMakeLists.txt
parent58a724b48930f0d8bcd26663577028805bbeec0e (diff)
ClangTools: Remove BasicSettingsWidget
This removes the [ ] Build the project before Analysis from the run dialog as it seems unlikely that this option is useful per project. Change-Id: I65f2ae8d1e936883f27c360d5b7b518fd31cdf07 Reviewed-by: Cristian Adam <cristian.adam@qt.io> Reviewed-by: Nikolai Kosjar <nikolai.kosjar@qt.io>
Diffstat (limited to 'src/plugins/clangtools/CMakeLists.txt')
-rw-r--r--src/plugins/clangtools/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/plugins/clangtools/CMakeLists.txt b/src/plugins/clangtools/CMakeLists.txt
index 95c8d4178c..93195bdfb9 100644
--- a/src/plugins/clangtools/CMakeLists.txt
+++ b/src/plugins/clangtools/CMakeLists.txt
@@ -10,7 +10,6 @@ add_qtc_plugin(ClangTools
PLUGIN_DEPENDS Core Debugger CppTools ${TST_COMPONENT}
INCLUDES ${CLANG_INCLUDE_DIRS}
SOURCES
- basicsettingswidget.cpp basicsettingswidget.h basicsettingswidget.ui
clangfileinfo.h
clangfixitsrefactoringchanges.cpp clangfixitsrefactoringchanges.h
clangselectablefilesdialog.cpp clangselectablefilesdialog.h clangselectablefilesdialog.ui