aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/cppeditor/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2022-12-20 17:31:22 +0100
committerEike Ziller <eike.ziller@qt.io>2023-01-05 10:13:16 +0000
commit55fa109b5935725e8f4c0b1bbd286017b6f52979 (patch)
treec329d39e3b2f2bc8a899e2f1b263cf22ca91bacf /src/plugins/cppeditor/CMakeLists.txt
parent894685d50132d5d3f9785df72aa38d1b4a7d7b8d (diff)
CMake build: Use version-less Qt targets
Since we do not support Qt < 5.15 anymore, and as a first step for getting rid of our special FindQt5.cmake. Change-Id: Icc5dbaf9b0a3a622b1f609ff114b9decb6d2856c Reviewed-by: <github-actions-qt-creator@cristianadam.eu> Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'src/plugins/cppeditor/CMakeLists.txt')
-rw-r--r--src/plugins/cppeditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/cppeditor/CMakeLists.txt b/src/plugins/cppeditor/CMakeLists.txt
index 9c8a240c08..a837db67f1 100644
--- a/src/plugins/cppeditor/CMakeLists.txt
+++ b/src/plugins/cppeditor/CMakeLists.txt
@@ -1,6 +1,6 @@
add_qtc_plugin(CppEditor
- DEPENDS Qt5::Network Qt5::Xml
- PUBLIC_DEPENDS CPlusPlus Qt5::Widgets
+ DEPENDS Qt::Network Qt::Xml
+ PUBLIC_DEPENDS CPlusPlus Qt::Widgets
PLUGIN_DEPENDS Core ProjectExplorer TextEditor
PLUGIN_TEST_DEPENDS QbsProjectManager QmakeProjectManager
SOURCES