aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/cppeditor/CMakeLists.txt
diff options
context:
space:
mode:
authorJarek Kobus <jaroslaw.kobus@qt.io>2022-11-17 13:54:37 +0100
committerJarek Kobus <jaroslaw.kobus@qt.io>2022-11-22 11:45:53 +0000
commitb1df55426a23b60da79316090ea07c8f1b56cc10 (patch)
tree3f2164af9965f48c5da75a984e225b0054dff721 /src/plugins/cppeditor/CMakeLists.txt
parentd2b887cfadaadcc116f20389e09beb11f4abee01 (diff)
CppFileSettingsPage: Use Layouting
Change-Id: I0c966b3659aa7d7f889b0f4c6bb898b076587cd4 Reviewed-by: <github-actions-qt-creator@cristianadam.eu> Reviewed-by: Alessandro Portale <alessandro.portale@qt.io>
Diffstat (limited to 'src/plugins/cppeditor/CMakeLists.txt')
-rw-r--r--src/plugins/cppeditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/cppeditor/CMakeLists.txt b/src/plugins/cppeditor/CMakeLists.txt
index fea990b482..cc008f191e 100644
--- a/src/plugins/cppeditor/CMakeLists.txt
+++ b/src/plugins/cppeditor/CMakeLists.txt
@@ -46,7 +46,7 @@ add_qtc_plugin(CppEditor
cppeditorwidget.cpp cppeditorwidget.h
cppelementevaluator.cpp cppelementevaluator.h
cppfileiterationorder.cpp cppfileiterationorder.h
- cppfilesettingspage.cpp cppfilesettingspage.h cppfilesettingspage.ui
+ cppfilesettingspage.cpp cppfilesettingspage.h
cppfindreferences.cpp cppfindreferences.h
cppfollowsymbolundercursor.cpp cppfollowsymbolundercursor.h
cppfunctiondecldeflink.cpp cppfunctiondecldeflink.h