aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/modeleditor/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2020-03-17 13:49:15 +0100
committerTobias Hunger <tobias.hunger@qt.io>2020-03-17 14:31:58 +0000
commitbccf50827ccd07ac63f8f25fd0dddaebca361540 (patch)
tree51759a722dc9cdf830a86d005509fee2f7486ccc /src/plugins/modeleditor/CMakeLists.txt
parent46138a939f6a65e4e3eeaf9ff979f752a043b504 (diff)
ModelEditor: Quieten warning from moc during CMake build
Change-Id: I0c777421487cac6022de651cc15e54704b796c3e Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'src/plugins/modeleditor/CMakeLists.txt')
-rw-r--r--src/plugins/modeleditor/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/plugins/modeleditor/CMakeLists.txt b/src/plugins/modeleditor/CMakeLists.txt
index 69ff243b5c..0e19bdb24f 100644
--- a/src/plugins/modeleditor/CMakeLists.txt
+++ b/src/plugins/modeleditor/CMakeLists.txt
@@ -32,5 +32,4 @@ add_qtc_plugin(ModelEditor
EXPLICIT_MOC
actionhandler.h
modeleditor.h
- modeleditorfactory.h
)