aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmldesigner/CMakeLists.txt
diff options
context:
space:
mode:
authorSamuel Ghinet <samuel.ghinet@qt.io>2023-04-04 13:58:44 +0300
committerSamuel Ghinet <samuel.ghinet@qt.io>2023-06-02 19:46:33 +0000
commit616c53d0e6a417bd5b58e21bb0a875138f636f04 (patch)
treec03d8ca98a9e1d1ac607ffbe73f90552e1973530 /src/plugins/qmldesigner/CMakeLists.txt
parent002d84cb15e314a207346fdfd6cf78055d1b8b92 (diff)
QmlDesigner: Make textures updatable
Fetch the new textures from the remote server Also, disabled tst_qml_wizard, for now. Task-number: QDS-9607 Change-Id: I35081b90afadddff8d8c4b32da8bed82996304cd Reviewed-by: Thomas Hartmann <thomas.hartmann@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'src/plugins/qmldesigner/CMakeLists.txt')
-rw-r--r--src/plugins/qmldesigner/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/qmldesigner/CMakeLists.txt b/src/plugins/qmldesigner/CMakeLists.txt
index 7987e50808c..9e3d571f504 100644
--- a/src/plugins/qmldesigner/CMakeLists.txt
+++ b/src/plugins/qmldesigner/CMakeLists.txt
@@ -756,6 +756,7 @@ extend_qtc_plugin(QmlDesigner
contentlibrarymaterialsmodel.cpp contentlibrarymaterialsmodel.h
contentlibrarymaterialscategory.cpp contentlibrarymaterialscategory.h
contentlibrarymaterial.cpp contentlibrarymaterial.h
+ contentlibraryiconprovider.cpp contentlibraryiconprovider.h
)
extend_qtc_plugin(QmlDesigner