aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmldesigner/CMakeLists.txt
diff options
context:
space:
mode:
authorTim Jenssen <tim.jenssen@qt.io>2024-03-13 18:25:08 +0100
committerTim Jenssen <tim.jenssen@qt.io>2024-03-13 18:25:08 +0100
commit6ea8c6290c45510e6fa1af552537cefaaef57634 (patch)
tree56ac8b4291281dda31b6b2df5b6908cf71f0eca8 /src/plugins/qmldesigner/CMakeLists.txt
parent43ee39361f2a1790161c2fab2e637438083c3098 (diff)
parentcdad61d08a8ef3f02cdc3b11275b4dee461b9e8f (diff)
Merge remote-tracking branch 'origin/13.0' into qds/dev
Diffstat (limited to 'src/plugins/qmldesigner/CMakeLists.txt')
-rw-r--r--src/plugins/qmldesigner/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/qmldesigner/CMakeLists.txt b/src/plugins/qmldesigner/CMakeLists.txt
index be7d5fa042..3f503c4231 100644
--- a/src/plugins/qmldesigner/CMakeLists.txt
+++ b/src/plugins/qmldesigner/CMakeLists.txt
@@ -478,6 +478,7 @@ add_qtc_plugin(QmlDesigner
PLUGIN_DEPENDS
Core ProjectExplorer QmlDesignerBase QmlJSEditor QmakeProjectManager QmlProjectManager
QtSupport
+ PLUGIN_MANUAL_DEPENDS LicenseChecker ${IDE_VERSION} optional
DEPENDS
QmlJS LanguageUtils QmlEditorWidgets AdvancedDockingSystem
Qt::QuickWidgets Qt::CorePrivate Qt::Xml Qt::Svg QmlDesignerCore Sqlite