aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmldesigner/CMakeLists.txt
diff options
context:
space:
mode:
authorAlessandro Portale <alessandro.portale@qt.io>2023-06-07 17:57:28 +0200
committerAlessandro Portale <alessandro.portale@qt.io>2023-06-07 16:09:54 +0000
commit7620c01b3a868291cebfbed81f5646de1ba6c62c (patch)
tree6f5cfcdaa88fd64729660971218d3a8eef81ad33 /src/plugins/qmldesigner/CMakeLists.txt
parenteaf43916601a1e8e879a73fbcd425680f116eda9 (diff)
QmlDesigner: Make QmlDesignerCore depend on QmlDesignerBase
Change-Id: I8a91da52f9bd59d36964714418a9dc56096761cd Reviewed-by: Marco Bubke <marco.bubke@qt.io>
Diffstat (limited to 'src/plugins/qmldesigner/CMakeLists.txt')
-rw-r--r--src/plugins/qmldesigner/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/qmldesigner/CMakeLists.txt b/src/plugins/qmldesigner/CMakeLists.txt
index 267a04cad66..ab736137041 100644
--- a/src/plugins/qmldesigner/CMakeLists.txt
+++ b/src/plugins/qmldesigner/CMakeLists.txt
@@ -36,7 +36,7 @@ extend_qtc_library(QmlDesignerUtils
)
add_qtc_library(QmlDesignerCore STATIC
- CONDITION Qt6_VERSION VERSION_GREATER_EQUAL 6.4.3 AND TARGET Qt6::QmlPrivate AND TARGET Qt6::QmlDomPrivate AND TARGET Qt6::QmlCompilerPrivate
+ CONDITION Qt6_VERSION VERSION_GREATER_EQUAL 6.4.3 AND TARGET QmlDesignerBase AND TARGET Qt6::QmlPrivate AND TARGET Qt6::QmlDomPrivate AND TARGET Qt6::QmlCompilerPrivate
EXCLUDE_FROM_INSTALL
PROPERTIES SKIP_AUTOUIC ON
DEPENDS