aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmldesigner/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Hartmann <thomas.hartmann@qt.io>2020-04-14 18:26:04 +0200
committerThomas Hartmann <thomas.hartmann@qt.io>2020-04-24 11:32:17 +0000
commit88e07d8a7a5bb38207060652e013d50f02629e5c (patch)
tree946f996a994b1e48d2354d1b48284b364fd4060e /src/plugins/qmldesigner/CMakeLists.txt
parent8c50ceb294dbdfd7a50e81d3d7d6277b414c16b7 (diff)
QmlDesigner: Implement transition tool
Implementing a custom tool to create transitions in flows. Change-Id: I721895c67084707bea8504c657ec9af2b5df2c22 Reviewed-by: Tim Jenssen <tim.jenssen@qt.io>
Diffstat (limited to 'src/plugins/qmldesigner/CMakeLists.txt')
-rw-r--r--src/plugins/qmldesigner/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/qmldesigner/CMakeLists.txt b/src/plugins/qmldesigner/CMakeLists.txt
index 42feb7c13f..f6ac481714 100644
--- a/src/plugins/qmldesigner/CMakeLists.txt
+++ b/src/plugins/qmldesigner/CMakeLists.txt
@@ -243,6 +243,7 @@ extend_qtc_plugin(QmlDesigner
snapper.cpp snapper.h
snappinglinecreator.cpp snappinglinecreator.h
toolbox.cpp toolbox.h
+ transitiontool.cpp transitiontool.h
)
extend_qtc_plugin(QmlDesigner