aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qtsupport/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2019-08-29 12:07:58 +0200
committerEike Ziller <eike.ziller@qt.io>2019-09-12 06:37:55 +0000
commit545552cc134886f12864f3f6acf2265f768b8ec0 (patch)
tree9c9582e7e725019668707a4ebb68d51124f3c1ac /src/plugins/qtsupport/CMakeLists.txt
parented9177f74cf5da5eda3d2bc670ef883b66ee9a9b (diff)
QtSupport: Remove dependency on CppTools
It was only left for the C++ category for the Qt class generation settings. Change-Id: I22d3f198f7b825c4a36d08d4ee28091b9e5b1f43 Reviewed-by: hjk <hjk@qt.io> Reviewed-by: Nikolai Kosjar <nikolai.kosjar@qt.io>
Diffstat (limited to 'src/plugins/qtsupport/CMakeLists.txt')
-rw-r--r--src/plugins/qtsupport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/qtsupport/CMakeLists.txt b/src/plugins/qtsupport/CMakeLists.txt
index 643fb185e13..80c54bd06fb 100644
--- a/src/plugins/qtsupport/CMakeLists.txt
+++ b/src/plugins/qtsupport/CMakeLists.txt
@@ -1,7 +1,7 @@
add_qtc_plugin(QtSupport
DEPENDS Qt5::Xml
PUBLIC_DEPENDS ProParser
- PLUGIN_DEPENDS Core CppTools ProjectExplorer ResourceEditor
+ PLUGIN_DEPENDS Core ProjectExplorer ResourceEditor
SOURCES
baseqtversion.cpp baseqtversion.h
codegenerator.cpp codegenerator.h