aboutsummaryrefslogtreecommitdiffstats
path: root/src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt')
-rw-r--r--src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt b/src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt
new file mode 100644
index 0000000000..652b72cb0a
--- /dev/null
+++ b/src/libs/3rdparty/syntax-highlighting/examples/CMakeLists.txt
@@ -0,0 +1,4 @@
+if(Qt5Widgets_FOUND)
+ add_executable(codeeditor codeeditor.cpp main.cpp)
+ target_link_libraries(codeeditor Qt5::Widgets KF5SyntaxHighlighting)
+endif()