aboutsummaryrefslogtreecommitdiffstats
path: root/src/libs/aggregation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/aggregation/CMakeLists.txt')
-rw-r--r--src/libs/aggregation/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/libs/aggregation/CMakeLists.txt b/src/libs/aggregation/CMakeLists.txt
new file mode 100644
index 0000000000..6871c9ab35
--- /dev/null
+++ b/src/libs/aggregation/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_qtc_library(Aggregation
+ DEPENDS Qt5::Core
+ SOURCES
+ aggregate.cpp aggregate.h
+ aggregation_global.h
+)