aboutsummaryrefslogtreecommitdiffstats
path: root/src/libs/tracing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/libs/tracing/CMakeLists.txt')
-rw-r--r--src/libs/tracing/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/libs/tracing/CMakeLists.txt b/src/libs/tracing/CMakeLists.txt
index 9cc68ec149..b7205527f3 100644
--- a/src/libs/tracing/CMakeLists.txt
+++ b/src/libs/tracing/CMakeLists.txt
@@ -5,6 +5,8 @@ if (WITH_TESTS)
endif()
add_qtc_library(Tracing
+ CONDITION Qt5_VERSION VERSION_LESS 6.0.0
+ FEATURE_INFO
DEPENDS Utils Qt5::Qml Qt5::Quick
PUBLIC_DEPENDS Qt5::Widgets
SOURCES ${TEST_SOURCES}