aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/autotoolsprojectmanager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/autotoolsprojectmanager/CMakeLists.txt')
-rw-r--r--src/plugins/autotoolsprojectmanager/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/plugins/autotoolsprojectmanager/CMakeLists.txt b/src/plugins/autotoolsprojectmanager/CMakeLists.txt
new file mode 100644
index 0000000000..ca8765cba9
--- /dev/null
+++ b/src/plugins/autotoolsprojectmanager/CMakeLists.txt
@@ -0,0 +1,15 @@
+add_qtc_plugin(AutotoolsProjectManager
+ PLUGIN_DEPENDS Core CppTools ProjectExplorer QtSupport
+ SOURCES
+ autogenstep.cpp autogenstep.h
+ autoreconfstep.cpp autoreconfstep.h
+ autotoolsbuildconfiguration.cpp autotoolsbuildconfiguration.h
+ autotoolsopenprojectwizard.cpp autotoolsopenprojectwizard.h
+ autotoolsproject.cpp autotoolsproject.h
+ autotoolsprojectconstants.h
+ autotoolsprojectplugin.cpp autotoolsprojectplugin.h
+ configurestep.cpp configurestep.h
+ makefileparser.cpp makefileparser.h
+ makefileparserthread.cpp makefileparserthread.h
+ makestep.cpp makestep.h
+)