aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/bookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/bookmarks/CMakeLists.txt')
-rw-r--r--src/plugins/bookmarks/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/plugins/bookmarks/CMakeLists.txt b/src/plugins/bookmarks/CMakeLists.txt
new file mode 100644
index 0000000000..2c6847cffc
--- /dev/null
+++ b/src/plugins/bookmarks/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_qtc_plugin(Bookmarks
+ PLUGIN_DEPENDS Core ProjectExplorer TextEditor
+ SOURCES
+ bookmark.cpp bookmark.h
+ bookmarkfilter.cpp bookmarkfilter.h
+ bookmarkmanager.cpp bookmarkmanager.h
+ bookmarks_global.h
+ bookmarksplugin.cpp bookmarksplugin.h
+)