aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/helloworld/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/helloworld/CMakeLists.txt')
-rw-r--r--src/plugins/helloworld/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/plugins/helloworld/CMakeLists.txt b/src/plugins/helloworld/CMakeLists.txt
new file mode 100644
index 0000000000..6b9c5df88d
--- /dev/null
+++ b/src/plugins/helloworld/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_qtc_plugin(HelloWorld
+ PLUGIN_DEPENDS Core
+ SOURCES
+ helloworldplugin.cpp helloworldplugin.h
+ helloworldwindow.cpp helloworldwindow.h
+)