aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmlprofiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/qmlprofiler/CMakeLists.txt')
-rw-r--r--src/plugins/qmlprofiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/qmlprofiler/CMakeLists.txt b/src/plugins/qmlprofiler/CMakeLists.txt
index 9b465f3e45..016e874e03 100644
--- a/src/plugins/qmlprofiler/CMakeLists.txt
+++ b/src/plugins/qmlprofiler/CMakeLists.txt
@@ -1,4 +1,5 @@
add_qtc_plugin(QmlProfiler
+ CONDITION TARGET Tracing
DEPENDS QmlDebug QmlJS Tracing Qt5::QuickWidgets
PLUGIN_DEPENDS Core Debugger ProjectExplorer QtSupport TextEditor
SOURCES