aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/webassembly/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/webassembly/CMakeLists.txt')
-rw-r--r--src/plugins/webassembly/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/plugins/webassembly/CMakeLists.txt b/src/plugins/webassembly/CMakeLists.txt
index 3ee300b09ff..6609357f015 100644
--- a/src/plugins/webassembly/CMakeLists.txt
+++ b/src/plugins/webassembly/CMakeLists.txt
@@ -4,16 +4,16 @@ add_qtc_plugin(WebAssembly
SOURCES
webassembly.qrc
webassembly_global.h
- webassemblytr.h
webassemblyconstants.h
webassemblydevice.cpp webassemblydevice.h
webassemblyemsdk.cpp webassemblyemsdk.h
- webassemblyoptionspage.cpp webassemblyoptionspage.h
webassemblyplugin.cpp webassemblyplugin.h
webassemblyqtversion.cpp webassemblyqtversion.h
- webassemblyrunconfigurationaspects.cpp webassemblyrunconfigurationaspects.h
webassemblyrunconfiguration.cpp webassemblyrunconfiguration.h
+ webassemblyrunconfigurationaspects.cpp webassemblyrunconfigurationaspects.h
+ webassemblysettings.cpp webassemblysettings.h
webassemblytoolchain.cpp webassemblytoolchain.h
+ webassemblytr.h
)
extend_qtc_plugin(WebAssembly