aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/iostool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/iostool/CMakeLists.txt')
-rw-r--r--src/tools/iostool/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/tools/iostool/CMakeLists.txt b/src/tools/iostool/CMakeLists.txt
new file mode 100644
index 0000000000..5c0721841a
--- /dev/null
+++ b/src/tools/iostool/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_qtc_executable(iostool
+ DEPENDS Qt5::Network Qt5::Widgets Qt5::Xml
+ SOURCES
+ Info.plist
+ main.cpp
+ iosdevicemanager.cpp iosdevicemanager.h
+)