aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/process_stub/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/process_stub/CMakeLists.txt')
-rw-r--r--src/tools/process_stub/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/tools/process_stub/CMakeLists.txt b/src/tools/process_stub/CMakeLists.txt
new file mode 100644
index 00000000000..b8181ad8361
--- /dev/null
+++ b/src/tools/process_stub/CMakeLists.txt
@@ -0,0 +1,12 @@
+
+add_qtc_executable(qtcreator_process_stub
+ DEPENDS Qt::Core Qt::Network
+ SOURCES
+ main.cpp
+)
+
+if (WIN32)
+ extend_qtc_executable(qtcreator_process_stub
+ DEFINES _UNICODE UNICODE _CRT_SECURE_NO_WARNINGS
+ )
+endif()