aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/qtcreatorcrashhandler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/qtcreatorcrashhandler/CMakeLists.txt')
-rw-r--r--src/tools/qtcreatorcrashhandler/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/tools/qtcreatorcrashhandler/CMakeLists.txt b/src/tools/qtcreatorcrashhandler/CMakeLists.txt
new file mode 100644
index 0000000000..74dfd2199f
--- /dev/null
+++ b/src/tools/qtcreatorcrashhandler/CMakeLists.txt
@@ -0,0 +1,11 @@
+if (LINUX) # Debug build only!
+ add_qtc_executable(qtcreatorcrashhandler
+ DEPENDS Utils Qt5::Widgets
+ SOURCES
+ backtracecollector.cpp backtracecollector.h
+ crashhandler.cpp crashhandler.h
+ crashhandlerdialog.cpp crashhandlerdialog.h crashhandlerdialog.ui
+ main.cpp
+ utils.cpp utils.h
+ )
+endif()