aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/winrtdebughelper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/winrtdebughelper/CMakeLists.txt')
-rw-r--r--src/tools/winrtdebughelper/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/tools/winrtdebughelper/CMakeLists.txt b/src/tools/winrtdebughelper/CMakeLists.txt
new file mode 100644
index 0000000000..0b19c9310c
--- /dev/null
+++ b/src/tools/winrtdebughelper/CMakeLists.txt
@@ -0,0 +1,13 @@
+#
+# Copyright (C) YourCompany. All rights reserved.
+#
+# GENERATED BY CPP-DEPENDENCIES - do not edit, your changes will be lost
+# If you must edit, remove these two lines to avoid regeneration
+
+project(src.tools.winrtdebughelper)
+
+
+add_library(${PROJECT_NAME} STATIC
+ winrtdebughelper.cpp
+)
+