aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/debugger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/debugger/CMakeLists.txt')
-rw-r--r--tests/auto/debugger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/debugger/CMakeLists.txt b/tests/auto/debugger/CMakeLists.txt
index 2f06a6b2fc..01761ba5aa 100644
--- a/tests/auto/debugger/CMakeLists.txt
+++ b/tests/auto/debugger/CMakeLists.txt
@@ -16,7 +16,7 @@ if (NOT QT_CREATOR_API_DEFINED)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
- set(CMAKE_CXX_STANDARD 17)
+ set(CMAKE_CXX_STANDARD 20)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(CMAKE_CXX_EXTENSIONS OFF)