aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/codemodel/dependencies/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/codemodel/dependencies/CMakeLists.txt')
-rw-r--r--tests/auto/qml/codemodel/dependencies/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/qml/codemodel/dependencies/CMakeLists.txt b/tests/auto/qml/codemodel/dependencies/CMakeLists.txt
new file mode 100644
index 0000000000..544e771873
--- /dev/null
+++ b/tests/auto/qml/codemodel/dependencies/CMakeLists.txt
@@ -0,0 +1,9 @@
+add_qtc_test(tst_qml_dependencies
+ DEPENDS qmljs QmlJSTools ExtensionSystem Utils
+ INCLUDES "${CMAKE_SOURCE_DIR}/src/plugins"
+ DEFINES
+ QT_CREATOR
+ QTCREATORDIR="${CMAKE_SOURCE_DIR}"
+ TESTSRCDIR="${CMAKE_CURRENT_SOURCE_DIR}"
+ SOURCES tst_dependencies.cpp
+)