aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt b/tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt
new file mode 100644
index 0000000000..d8daee0578
--- /dev/null
+++ b/tests/auto/qml/qmleditor/qmlcodeformatter/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qtc_test(tst_qml_qmlcodeformatter
+ DEPENDS qmljs QmlJSTools TextEditor
+ DEFINES
+ QT_CREATOR
+ QTCREATORDIR="${CMAKE_SOURCE_DIR}"
+ TESTSRCDIR="${CMAKE_CURRENT_SOURCE_DIR}"
+ SOURCES tst_qmlcodeformatter.cpp
+)