summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene2d/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/quick3d/imports/scene2d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene2d/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/quick3d/imports/scene2d/CMakeLists.txt b/src/quick3d/imports/scene2d/CMakeLists.txt
index c2a3764fc..89c4ef865 100644
--- a/src/quick3d/imports/scene2d/CMakeLists.txt
+++ b/src/quick3d/imports/scene2d/CMakeLists.txt
@@ -15,7 +15,7 @@ qt_internal_add_qml_module(qtquickscene2dplugin
INSTALL_SOURCE_QMLTYPES "plugins.qmltypes"
SOURCES
qtquickscene2dplugin.cpp qtquickscene2dplugin.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::3DCore
Qt::3DQuickScene2D
Qt::3DQuickScene2DPrivate