summaryrefslogtreecommitdiffstats
path: root/src/quick3d/imports/scene2d/CMakeLists.txt
diff options
context:
space:
mode:
authorLi Xinwei <1326710505@qq.com>2021-08-06 20:01:56 +0800
committerLi Xinwei <1326710505@qq.com>2021-08-06 21:18:30 +0800
commit38338f5b89a6d75cb6056937a96dedbd6ea15a49 (patch)
tree71d53c23f1ed4c8a67bae35346838f73a3f09eb2 /src/quick3d/imports/scene2d/CMakeLists.txt
parentf52098f08a3c14e5dfa366a7955aeafa93a1dc3f (diff)
CMake: Don't give plugins PUBLIC usage requirements part 2
Amends ffccff03f347b971395cb212889921506d4a36f3 Pick-to: 6.2 Task-number: QTBUG-90819 Change-Id: Ic2cad9e60ecc73cf192fe5aadf770656fd9ed318 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/quick3d/imports/scene2d/CMakeLists.txt')
-rw-r--r--src/quick3d/imports/scene2d/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/quick3d/imports/scene2d/CMakeLists.txt b/src/quick3d/imports/scene2d/CMakeLists.txt
index c2a3764fc..89c4ef865 100644
--- a/src/quick3d/imports/scene2d/CMakeLists.txt
+++ b/src/quick3d/imports/scene2d/CMakeLists.txt
@@ -15,7 +15,7 @@ qt_internal_add_qml_module(qtquickscene2dplugin
INSTALL_SOURCE_QMLTYPES "plugins.qmltypes"
SOURCES
qtquickscene2dplugin.cpp qtquickscene2dplugin.h
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::3DCore
Qt::3DQuickScene2D
Qt::3DQuickScene2DPrivate