summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/CMakeLists.txt')
-rw-r--r--src/3rdparty/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/3rdparty/CMakeLists.txt b/src/3rdparty/CMakeLists.txt
index 6d0e4e17..7cea3584 100644
--- a/src/3rdparty/CMakeLists.txt
+++ b/src/3rdparty/CMakeLists.txt
@@ -7,6 +7,10 @@ if(NOT QT_FEATURE_am_system_libyaml)
add_subdirectory(libyaml)
endif()
+if(QT_FEATURE_am_libdbus)
+ add_subdirectory(libdbus)
+endif()
+
if(QT_FEATURE_am_libbacktrace)
add_subdirectory(libbacktrace)
endif()