summaryrefslogtreecommitdiffstats
path: root/tests/auto/package-server-tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/package-server-tool/CMakeLists.txt')
-rw-r--r--tests/auto/package-server-tool/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/auto/package-server-tool/CMakeLists.txt b/tests/auto/package-server-tool/CMakeLists.txt
new file mode 100644
index 00000000..d104cc7a
--- /dev/null
+++ b/tests/auto/package-server-tool/CMakeLists.txt
@@ -0,0 +1,11 @@
+
+qt_internal_add_test(tst_package-server-tool
+ SOURCES
+ ../error-checking.h
+ tst_package-server-tool.cpp
+ DEFINES
+ AM_TESTDATA_DIR="${CMAKE_CURRENT_BINARY_DIR}/../../data/"
+ LIBRARIES
+ Qt::Network
+ Qt::AppManCommonPrivate
+)