summaryrefslogtreecommitdiffstats
path: root/examples/network/torrent/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Rauter <matthias.rauter@qt.io>2023-12-14 11:14:03 +0100
committerMatthias Rauter <matthias.rauter@qt.io>2023-12-18 13:56:04 +0100
commit0da459ec5bc5c92aed5de0e819778b6dd891ceef (patch)
tree4d7bcc44c71d107f8f5bbb3ad68f50b333c5b15e /examples/network/torrent/CMakeLists.txt
parenta659dcf031e6c4ce112a9ec2e6d8f94f3ce96992 (diff)
Update icons in the torrent example
Fixes: QTBUG-118876 Change-Id: I7b3c24db220a0501bc2b99341589211bdf217c05 Reviewed-by: MÃ¥rten Nordheim <marten.nordheim@qt.io>
Diffstat (limited to 'examples/network/torrent/CMakeLists.txt')
-rw-r--r--examples/network/torrent/CMakeLists.txt17
1 files changed, 9 insertions, 8 deletions
diff --git a/examples/network/torrent/CMakeLists.txt b/examples/network/torrent/CMakeLists.txt
index 3a02f5def1..6b1ca6d98b 100644
--- a/examples/network/torrent/CMakeLists.txt
+++ b/examples/network/torrent/CMakeLists.txt
@@ -44,14 +44,15 @@ target_link_libraries(torrent PRIVATE
# Resources:
set(icons_resource_files
- "icons/1downarrow.png"
- "icons/1uparrow.png"
- "icons/bottom.png"
- "icons/exit.png"
- "icons/peertopeer.png"
- "icons/player_pause.png"
- "icons/player_play.png"
- "icons/player_stop.png"
+ "icons/1downarrow.svg"
+ "icons/1uparrow.svg"
+ "icons/bottom.svg"
+ "icons/exit.svg"
+ "icons/peertopeer.svg"
+ "icons/player_pause.svg"
+ "icons/player_play.svg"
+ "icons/player_stop.svg"
+ "icons/about.svg"
)
qt_add_resources(torrent "icons"