summaryrefslogtreecommitdiffstats
path: root/examples/network/torrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/network/torrent/CMakeLists.txt')
-rw-r--r--examples/network/torrent/CMakeLists.txt17
1 files changed, 9 insertions, 8 deletions
diff --git a/examples/network/torrent/CMakeLists.txt b/examples/network/torrent/CMakeLists.txt
index 3a02f5def1..6b1ca6d98b 100644
--- a/examples/network/torrent/CMakeLists.txt
+++ b/examples/network/torrent/CMakeLists.txt
@@ -44,14 +44,15 @@ target_link_libraries(torrent PRIVATE
# Resources:
set(icons_resource_files
- "icons/1downarrow.png"
- "icons/1uparrow.png"
- "icons/bottom.png"
- "icons/exit.png"
- "icons/peertopeer.png"
- "icons/player_pause.png"
- "icons/player_play.png"
- "icons/player_stop.png"
+ "icons/1downarrow.svg"
+ "icons/1uparrow.svg"
+ "icons/bottom.svg"
+ "icons/exit.svg"
+ "icons/peertopeer.svg"
+ "icons/player_pause.svg"
+ "icons/player_play.svg"
+ "icons/player_stop.svg"
+ "icons/about.svg"
)
qt_add_resources(torrent "icons"