summaryrefslogtreecommitdiffstats
path: root/examples/opengl/qopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-11-14 14:49:32 +0100
committerKai Köhne <kai.koehne@qt.io>2022-11-17 19:59:11 +0100
commitbec264c15fe07382009def3c4bbef3f3b689b6eb (patch)
tree2335b779fc09463522ff5356cd2c152ff64d603f /examples/opengl/qopenglwidget/CMakeLists.txt
parent9e251d44a79e171f093e89b21215d7372866ef4c (diff)
Examples: Use Qt6:: to qualify Qt CMake packages
This is what we promote also in the documentation. Change-Id: If91aebafe861b0c934acbb2c69afd182abc3345d Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/opengl/qopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/qopenglwidget/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/opengl/qopenglwidget/CMakeLists.txt b/examples/opengl/qopenglwidget/CMakeLists.txt
index 37ead1e645..dcb0411a3e 100644
--- a/examples/opengl/qopenglwidget/CMakeLists.txt
+++ b/examples/opengl/qopenglwidget/CMakeLists.txt
@@ -27,11 +27,11 @@ set_target_properties(qopenglwidget PROPERTIES
)
target_link_libraries(qopenglwidget PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
- Qt::OpenGLWidgets
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
+ Qt6::OpenGLWidgets
+ Qt6::Widgets
)
# Resources: