summaryrefslogtreecommitdiffstats
path: root/examples/opengl/qopenglwidget/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opengl/qopenglwidget/CMakeLists.txt')
-rw-r--r--examples/opengl/qopenglwidget/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/examples/opengl/qopenglwidget/CMakeLists.txt b/examples/opengl/qopenglwidget/CMakeLists.txt
index 37ead1e645..dcb0411a3e 100644
--- a/examples/opengl/qopenglwidget/CMakeLists.txt
+++ b/examples/opengl/qopenglwidget/CMakeLists.txt
@@ -27,11 +27,11 @@ set_target_properties(qopenglwidget PROPERTIES
)
target_link_libraries(qopenglwidget PUBLIC
- Qt::Core
- Qt::Gui
- Qt::OpenGL
- Qt::OpenGLWidgets
- Qt::Widgets
+ Qt6::Core
+ Qt6::Gui
+ Qt6::OpenGL
+ Qt6::OpenGLWidgets
+ Qt6::Widgets
)
# Resources: