summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/edid/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Hunger <tobias.hunger@qt.io>2019-03-28 13:58:21 +0100
committerTobias Hunger <tobias.hunger@qt.io>2019-03-29 10:15:22 +0000
commit8d4a15c68fe51572dae31287822bda377dea2388 (patch)
tree38af7ddea4df22eec99434d00d73dc5e0cc4828a /src/platformsupport/edid/CMakeLists.txt
parent337c06b1d8def58733cc2a75e80270eb76ca461d (diff)
CMake: Re-generate platformsupport/edid
Change-Id: Ib043c387a67b0a05448fe5a9bf0ef6adbbfd369f Reviewed-by: Albert Astals Cid <albert.astals.cid@kdab.com>
Diffstat (limited to 'src/platformsupport/edid/CMakeLists.txt')
-rw-r--r--src/platformsupport/edid/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/platformsupport/edid/CMakeLists.txt b/src/platformsupport/edid/CMakeLists.txt
index c5f55624c8..3c9668527e 100644
--- a/src/platformsupport/edid/CMakeLists.txt
+++ b/src/platformsupport/edid/CMakeLists.txt
@@ -1,7 +1,7 @@
# Generated from edid.pro.
#####################################################################
-## QtEdidSupport Module:
+## EdidSupport Module:
#####################################################################
add_qt_module(EdidSupport
@@ -13,3 +13,9 @@ add_qt_module(EdidSupport
LIBRARIES
Qt::CorePrivate
)
+
+#### Keys ignored in scope 1:.:edid.pro:<NONE>:
+# CONFIG = "static" "internal_module"
+# MODULE = "edid_support"
+# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
+# _LOADED = "qt_module"