summaryrefslogtreecommitdiffstats
path: root/src/platformsupport/edid/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/platformsupport/edid/CMakeLists.txt')
-rw-r--r--src/platformsupport/edid/CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/platformsupport/edid/CMakeLists.txt b/src/platformsupport/edid/CMakeLists.txt
index c5f55624c8..3c9668527e 100644
--- a/src/platformsupport/edid/CMakeLists.txt
+++ b/src/platformsupport/edid/CMakeLists.txt
@@ -1,7 +1,7 @@
# Generated from edid.pro.
#####################################################################
-## QtEdidSupport Module:
+## EdidSupport Module:
#####################################################################
add_qt_module(EdidSupport
@@ -13,3 +13,9 @@ add_qt_module(EdidSupport
LIBRARIES
Qt::CorePrivate
)
+
+#### Keys ignored in scope 1:.:edid.pro:<NONE>:
+# CONFIG = "static" "internal_module"
+# MODULE = "edid_support"
+# PRECOMPILED_HEADER = "../../corelib/global/qt_pch.h"
+# _LOADED = "qt_module"