summaryrefslogtreecommitdiffstats
path: root/src/plugins/bearer/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-07 17:45:35 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-08 13:10:01 +0000
commit115a76297b3c9f94b5258b42270228f06c96a575 (patch)
tree24806a9de32481334936c7ab9661f9c5408822b3 /src/plugins/bearer/CMakeLists.txt
parent9ff225b0e0fdd6472bcfee0b4d810239940dea42 (diff)
Regenerate plugins bearer and imageformats projects
Change-Id: I8858aaf6b96ea030a3af143099aee5dfd15655c8 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io> Reviewed-by: Qt CMake Build Bot
Diffstat (limited to 'src/plugins/bearer/CMakeLists.txt')
-rw-r--r--src/plugins/bearer/CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/src/plugins/bearer/CMakeLists.txt b/src/plugins/bearer/CMakeLists.txt
index c5218959d6..528061d264 100644
--- a/src/plugins/bearer/CMakeLists.txt
+++ b/src/plugins/bearer/CMakeLists.txt
@@ -1,11 +1,14 @@
# Generated from bearer.pro.
-if(NOT ANDROID AND LINUX AND TARGET Qt::DBus) # special case
+# special case begin
+# The whole block is manual.
+if(NOT ANDROID AND LINUX AND TARGET Qt::DBus)
add_subdirectory(generic)
add_subdirectory(connman)
add_subdirectory(networkmanager)
-elseif(ANDROID AND NOT ANDROID_EMBEDDED) # special case
+elseif(ANDROID AND NOT ANDROID_EMBEDDED)
add_subdirectory(android)
-else() # special case
+else()
add_subdirectory(generic)
endif()
+# special case end