summaryrefslogtreecommitdiffstats
path: root/src/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-23 11:36:52 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-23 11:15:56 +0000
commitf2cb720e3fc465c96314f35ae621a2ae977b1e0e (patch)
tree9771d67e6295ec0f55b659bbff77afba65e133ee /src/tools/CMakeLists.txt
parent790d380f8b5b46d135e5c9c25bdfe13b7e5c4b05 (diff)
Add Android test runner tool
Change-Id: I235bc07be0e0f7a3b0ce6297c187950a57fb31ed Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/tools/CMakeLists.txt')
-rw-r--r--src/tools/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/tools/CMakeLists.txt b/src/tools/CMakeLists.txt
index f1f0a8ce93..425a99b552 100644
--- a/src/tools/CMakeLists.txt
+++ b/src/tools/CMakeLists.txt
@@ -9,4 +9,5 @@ add_subdirectory(qvkgen)
# Only include the following tools when performing a host build
if(NOT CMAKE_CROSSCOMPILING)
add_subdirectory(androiddeployqt)
+ add_subdirectory(androidtestrunner)
endif()