summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap/CMakeLists.txt
diff options
context:
space:
mode:
authorTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 13:36:47 +0100
committerTor Arne Vestbø <tor.arne.vestbo@qt.io>2020-03-16 17:57:56 +0100
commit77885f8402ad65e00e01c5e15777edcedf9741b2 (patch)
tree456874ac9ce27cfb1d4c6100056893620b308529 /src/tools/bootstrap/CMakeLists.txt
parentdb745fdd2dbd57af54f7da637eef6c892824a6fb (diff)
cmake: Remove APPLE prefix from platform names
None of the other platforms have it. Change-Id: Ib448c2c03ba03f711b507ef391977c0e6aa7c192 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'src/tools/bootstrap/CMakeLists.txt')
-rw-r--r--src/tools/bootstrap/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/tools/bootstrap/CMakeLists.txt b/src/tools/bootstrap/CMakeLists.txt
index 23b6c8641c..627847bd7f 100644
--- a/src/tools/bootstrap/CMakeLists.txt
+++ b/src/tools/bootstrap/CMakeLists.txt
@@ -174,19 +174,19 @@ qt_extend_target(Bootstrap CONDITION APPLE
${FWFoundation}
)
-qt_extend_target(Bootstrap CONDITION APPLE_MACOS
+qt_extend_target(Bootstrap CONDITION MACOS
SOURCES
../../corelib/io/qstandardpaths_mac.mm
LIBRARIES
${FWCoreServices}
)
-qt_extend_target(Bootstrap CONDITION APPLE_UIKIT
+qt_extend_target(Bootstrap CONDITION UIKIT
LIBRARIES
${FWUIKit}
)
-qt_extend_target(Bootstrap CONDITION UNIX AND NOT APPLE_MACOS
+qt_extend_target(Bootstrap CONDITION UNIX AND NOT MACOS
SOURCES
../../corelib/io/qstandardpaths_unix.cpp
)