summaryrefslogtreecommitdiffstats
path: root/src/tools/bootstrap/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/bootstrap/CMakeLists.txt')
-rw-r--r--src/tools/bootstrap/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/tools/bootstrap/CMakeLists.txt b/src/tools/bootstrap/CMakeLists.txt
index 23b6c8641c..627847bd7f 100644
--- a/src/tools/bootstrap/CMakeLists.txt
+++ b/src/tools/bootstrap/CMakeLists.txt
@@ -174,19 +174,19 @@ qt_extend_target(Bootstrap CONDITION APPLE
${FWFoundation}
)
-qt_extend_target(Bootstrap CONDITION APPLE_MACOS
+qt_extend_target(Bootstrap CONDITION MACOS
SOURCES
../../corelib/io/qstandardpaths_mac.mm
LIBRARIES
${FWCoreServices}
)
-qt_extend_target(Bootstrap CONDITION APPLE_UIKIT
+qt_extend_target(Bootstrap CONDITION UIKIT
LIBRARIES
${FWUIKit}
)
-qt_extend_target(Bootstrap CONDITION UNIX AND NOT APPLE_MACOS
+qt_extend_target(Bootstrap CONDITION UNIX AND NOT MACOS
SOURCES
../../corelib/io/qstandardpaths_unix.cpp
)