summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorLiang Qi <liang.qi@qt.io>2019-07-24 13:03:33 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-07-29 13:14:55 +0000
commit6887ae2ff9f66bc30161d6234ca7afa93a5d4b22 (patch)
tree7a4340ffd2f77e2a503b48bc3e27b1e2c8461363 /tests/auto/CMakeLists.txt
parent1307736c7db1ff24e3b8282f4a7b14d24866feba (diff)
cmake: Enable network test
Task-number: QTBUG-74146 Change-Id: Ib29d1531f89676afb2b4df5032529b731ace029d Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index e1c4a4dc59..77ab4ea23a 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -26,7 +26,7 @@ if (NOT APPLE_UIKIT AND TARGET Qt::Gui)
add_subdirectory(gui)
endif()
if (TARGET Qt::Network AND NOT WINRT)
- # add_subdirectory(network)
+ add_subdirectory(network)
endif()
if (TARGET Qt::OpenGL AND NOT WINRT)
add_subdirectory(opengl)