summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-10-09 16:54:42 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-10 09:02:43 +0000
commitf863bf7d6452740e131e3e846922d57cab2173f6 (patch)
tree097b2d3ac61d5f4099b46299f80c15a02f543ad4 /tests/auto/CMakeLists.txt
parent3a9bca6574012c01d37180a0f4851686c483c240 (diff)
Add XML tests
Initial conversion of XML tests. Change-Id: I47256d4d87dad106b04be2c2e1abc9ef070be973 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 1c73f4c8ef..202370bd0a 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -39,7 +39,7 @@ if (NOT CMAKE_CROSSCOMPILE AND QT_FEATURE_process)
add_subdirectory(tools)
endif()
if (TARGET Qt::Xml)
-# add_subdirectory(xml)
+ add_subdirectory(xml)
endif()
if (TARGET Qt::Concurrent)
add_subdirectory(concurrent)