summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 1c73f4c8ef..202370bd0a 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -39,7 +39,7 @@ if (NOT CMAKE_CROSSCOMPILE AND QT_FEATURE_process)
add_subdirectory(tools)
endif()
if (TARGET Qt::Xml)
-# add_subdirectory(xml)
+ add_subdirectory(xml)
endif()
if (TARGET Qt::Concurrent)
add_subdirectory(concurrent)